Ergebnis 1 bis 3 von 3

Thema: AiFoto - Photogallery

  1. #1

    Question AiFoto - Photogallery

    Hallöchen,

    seit ein paar Wochen funktioniert bei mir die Verbindung von meiner AiFoto App (Huawei P20 Pro) zum NAS nicht mehr.
    Wenn ich mich mit meinem NAS ASUSTOR AS6204T verbinde, bekomme ich einen Timeout mit dem Fehler Verbindungszeitüberschreitung.

    Hat jemand ein ähnliches Problem?

    Über Antworten freue ich mich. Dankeschön.
    Ganz lieben Gruß
    Eure Catamenia

    Sapienti sat est

  2. #2
    Hallo Ihr Lieben,

    ich habe das Problem selber gelöst.

    Ich habe die Photo Gallery App auf dem NAS komplett deinstalliert.
    Alle Foto Ordner verschoben.
    Den Freigabe Ordner Photo Gallery entfernt und unter Services bei Maria DB - Datenbank neu initialisieren lassen ausgeführt.
    Danach hab ich das NAS neu gestartet und die Photo Gallery App wieder installiert.
    Als Test habe ich einen Ordner kopiert und siehe da, es funktioniert wieder.
    Es wird wieder alles auf Photo Gallery und unter AiFotos angezeigt.
    Lag vielleicht am letzten Photo Gallery Update vor ein paar Wochen.

    Hauptsache es funktioniert wieder.
    Ganz lieben Gruß
    Eure Catamenia

    Sapienti sat est

  3. #3
    Nachtrag zum oben genannten Problem:

    Die Ansicht Album geht nach wie vor nicht, nur die Ansicht Durchsuchen!

    Siehe Screenshot:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	3.png 
Hits:	5 
Größe:	47.6 KB 
ID:	289

    Bei der Ansicht Album läd sich der Browser tot, da passiert garnichts.
    Unter Ansicht Durchsuchen werden alle Fotoalben sauber und aktuell angezeigt.
    Gleiches Problem bei der App AiFoto auf meinem Handy!!!
    Ganz lieben Gruß
    Eure Catamenia

    Sapienti sat est

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •