Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Thema: Windows findet Pfad zu NAS 5102T nicht mehr. Warum!

  1. #1

    Windows findet Pfad zu NAS 5102T nicht mehr. Warum!

    Hallo liebe Forumsmitglieder!

    Ich bin neu hier und in fortgeschrittenem Alter (75). Bisher funktionierte mein NAS 5102T einwandfrei. Doch neuerdings kann ich das eingebundene NAS-Laufwerk X: unter Windows 10 (aktuellste Version vom Mai 2020) nicht mehr öffnen. Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ashampoo_Snap_Freitag, 21. August 2020_16h56m32s_001_.jpg 
Hits:	38 
Größe:	5.8 KB 
ID:	436 Es besteht angeblich keine Verbindung. Die Benutzeroberfläche kann ich öffnen und Apps installieren und deinstallieren. Es ist also wohl online. ich verstehe das nicht.

    Weiß jemand Rat und Hilfe? Ich wäre sehr dankbar!!Viele Grüße
    klaus1003

  2. #2
    Hallo lieber klaus1003,

    hast Du schon mal versucht das Netzlaufwerk zu trennen und neu zu verbinden?
    Ganz lieben Gruß
    Eure Catamenia

    Sapienti sat est

  3. #3
    Danke Catamenia für deine Antwort!

    Ja, ich habe die beiden Laufwerke meiner NAS von meiner Fritzbox 7580 getrennt, indem ich die Verbindungskabel aus den LAN-Anschlüssen 2 & 3 herausgezogen und nach 5 Minuten wieder eingesteckt habe. > Keine Änderung!

    Es sieht so aus, als würde irgendetwas den Zugriff auf die Laufwerke sperren. Falls ja, was könnte das sein?

    Beste Grüße
    klaus1003

  4. #4
    Hallo lieber klaus1003,

    eigentlich hab ich eher gemeint, dass Du das Netzlaufwerk unter Windows mal trennst und neu anlegst ;-)

    Es kann auch an den SMB Einstellungen liegen, die werden von Microsoft gerne mal bei einem Update zurück gesetzt. Die SMB Einstellungen findest Du unter Windows Features:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	SMB.jpg 
Hits:	36 
Größe:	76.8 KB 
ID:	437

    Es haben wohl einige Leute nach den letzten Updates solche Probleme unter Windows 10.

    https://support.microsoft.com/de-de/...0-version-1809

    https://www.drwindows.de/netzwerke/1...fwerke-2.html?
    Ganz lieben Gruß
    Eure Catamenia

    Sapienti sat est

  5. #5
    Hallo Catamenia,

    danke dass du dich erneut meines Problem annimmst. Ich habe die Windows features geöffnet und entsprechend deines Vorschlags gehandelt. "SMB Direct" gibt es bei mir allerdings nicht. Allerdings habe ich dennoch weiterhin keinen Zugriff auf mein NAS.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ashampoo_Snap_Sonntag, 23. August 2020_13h45m38s_004_.jpg 
Hits:	35 
Größe:	94.0 KB 
ID:	438

    Du schreibst auch: "eigentlich hab ich eher gemeint, dass Du das Netzlaufwerk unter Windows mal trennst und neu anlegst ;-)". Da weiß ich leider nicht, wie das geht. Sorry! :-)

    Liebe Grüße
    klaus1003

  6. #6
    Guten Tag, Catamenia!

    Inzwischen habe ich herausgefunden, wie man das Netzlaufwerk trennt und habe das auch getan. Nur verbinden kann ich es erneut nicht, weil es nicht gefunden wird. Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ashampoo_Snap_Dienstag, 25. August 2020_07h05m32s_005_.jpg 
Hits:	31 
Größe:	18.3 KB 
ID:	439. Was kann ich noch versuchen?
    Liebe Grüße
    klaus1003

  7. #7
    Hallo lieber klaus1003,

    hast Du über den Windows Explorer über die IP Adresse Zugriff auf Dein NAS?
    Ich vermute hier die letzten Windows Updates. Hatte da auch schon meine Probleme mit Netzwerkzugriff etc...
    Vielleicht einfach mal auf die neuen Updates warten und ggf. mal nach dem Problem googeln. Bist nicht der einzige, der nach den letzten Updates Probleme mit dem Zugriff auf Netzlaufwerke hast.

    Was mir noch einfällt: Befinden sich Dein NAS und Dein Rechner in der gleichen Netzwerk Arbeitsgruppe? Das führt auch gerne zu Problemen
    Ganz lieben Gruß
    Eure Catamenia

    Sapienti sat est

  8. #8
    Hallo Catamenia,

    danke für deine neuerliche Rückmeldung.
    Nein, auch über den Windows Explorer habe ich keinen Zugriff auf mein NAS.
    Und ja, PC und NAS sind im selben Netzwerk.
    Ich werde jetzt also erst einmal auf das nächste Windows Update warten und hoffen, dass sich dann wieder etwas tut.
    Danke jedenfalls für deine Hilfe.

    Herzlichen Gruß
    klaus1003

  9. #9
    Hallo lieber klaus1003,

    halte uns bitte auf dem Laufenden
    Ganz lieben Gruß
    Eure Catamenia

    Sapienti sat est

  10. #10
    Guten Tag Catamenia!

    Ja, ich halte Euch auf dem Laufenden. Derzeit gibt es nichts Neues. Habe immer noch keinen Zugriff auf mein NAS. Aber heute ist ja Patchday, vielleicht tut sich ja dann etwas.

    Liebe Grüße
    Klaus1003

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •