EZ-Router - LooksGood UDP

Catamenia

Member
12 März 2017
286
2
18
Esslingen
Hallo liebe Community,

hat jemand genau das selbe Problem:

Wenn ich als Admin von extern auf mein NAS über LooksGood zugreife, funktioniert alles.
Die Benutzer sind auf das AddOn berechtigt.
Will ich aber mit einem normalen Benutzer auf LooksGood über den Browser von extern zugreifen, bekomme ich folgende Fehlermeldung:

LooksGood.jpg

Weiß jemand was ich falsch mache?

Danke für jeden Tipp.

Lieben Gruß
Catamenia
 

Catamenia

Member
12 März 2017
286
2
18
Esslingen
Hallo liebe Community,

ich habe das Problem eben selber gelöst.

Für alle die es interessiert:

Ich habe mich von der Fehlermeldung und der Nachfolgemeldung mit den benötigten Ports total irritieren lassen und nicht mehr in Richtung Berechtigungen weiter recherchiert.

Also bei mir funktioniert nun LooksGood vom Internet aus und man benötigt keine weiteren Portfreigaben für UDP 9900-9908 was die Meldung im Anmeldebildschirm anzeigt.
Die TCP Ports 9900-9908 sind ausreichend.

Looksgood3.jpg

Man muss als Admin im ASUSPORTAL zusätzlich noch in der LooksGood App die Benutzer auf die Freigaben zusätzlich berechtigen.
Es reicht nicht aus, wenn man dies nur über das ADM macht!

Looksgood4.jpg

Und wenn Ihr unter ADM einen Benutzer mit Umlaut (ü,ö,ä) anlegt, kann dieser unter LooksGood nicht genutzt bzw. berechtigt werden... anscheinend hat LooksGood ein Problem mit Umlauten.

Ganz lieben Gruß
Eure Catamenia
 

totti

New member
21 Feb. 2017
114
0
0
Sehr schön, danke für die Anleitung!
Bist ja recht aktiv mit dem Asustor, super!