Internetzugriff funktionier nicht

Pixler

New member
20 Aug. 2023
11
0
1
Hallo
Seit etwa 1 Jahr nutze ich das AS5404T und bin eigentlich zufrieden. Bei der Einrichtung des Systems habe ich damals auch den Internetzugriff über EZconnect und Portfreigaben eingerichtet. (Selbstständige Portfreigabe und manuell freigegeben) Und es hat alles funktioniert.
Da ich mein NAS meist zuhause nutze ist mir nicht aufgefallen, dass der Zugriff aus dem Internet irgendwann nicht mehr funktioniert hat.
Bis letzte Woche.
Im WLAN gehr alles super mit AIData, AiMaster usw.

Mein System ist ein Mac, Sonoma 14.5, NAS ist AS5404T mit ADM 4.3.1 R6C1 und eine Fritz!Box 7530AX mit 7.81, also alles aktualisiert.
Mit der Cloud ID auf der Website auf ezconnect.to geht es auch nicht mehr
Mit "Open Port Check Tool" habe ich es auch überprüft .
Meldung war "Succsess, can See Port XXXX. Your ISP ist blocking Port XXXX"
Scheint am Router zu liegen. Aber wo???
Ich weiß nicht mehr weiter. Vielleicht habt ihr noch eine Idee!
Danke im Voraus
 

Catamenia

Member
12 März 2017
374
11
18
Esslingen
Hallo lieber Pixler,
als erstes würde ich auf dem NAS und danach auf der FritzBox gucken - siehe meine Einstellungen als Beispiel:

EZ-Router

EZ Router.jpg

DDNS

DDNS.jpg

EZ-Connect


EZ.jpg

Netzwerk Defender

Netzwerk-Defender.jpg

Fritzbox - selbständige Portfreigabe

FritzBox.jpg
 
Zuletzt bearbeitet:

Pixler

New member
20 Aug. 2023
11
0
1
Hallo Catamenia
vielen Dank für deine Antwort!
Eigentlich habe ich alles so wie du es gezeigt hast. Bis auf die "Vertrauenswürdige Liste", die hatte ich bisher noch nicht.
Aber es geht dennoch nicht.
Auf der Fritz!Box sieht es im Prinzip genauso aus. Allerdings habe ich weniger Freigaben, da ich momentan mit weniger Apps auf das NAS zugreifen will.

Was mich verwirrt und vermuten lässt, dass es rein an der Fritz!Box liegt, ist der Hinweis dieses tools, dass der ISP diesen entscheidenden Port blockiert.
Aber soviel Ahnung von der ganzen Materie habe ich leider auch nicht.
Vielen Dank erstmal!
 

Catamenia

Member
12 März 2017
374
11
18
Esslingen
Hallo lieber Pixler,
ich nutze WireGuard VPN an der FritzBox und auf dem Handy.
Das funktioniert auf alle Fälle.
Dann kannst Du trotzdem immer von extern über VPN auf Dein NAS zugreifen.
 

Pixler

New member
20 Aug. 2023
11
0
1
Hallo Catamenia!
Danke für den Hinweis!
Aber momentan habe ich mich irgendwie festgebissen, auch wenn es nicht weitergeht. Zum Glück benötige ich den externen Zugriff nicht unbedingt. Mir geht es da jetzt mehr ums Prinzip!
Unterschiedlich Portscanner zeigen mir zudem unterschiedliche Ergebnisse an. Mal offen, mal nicht. Selbst die Fritz!Box zeigt in ihren "Ereignissen" mal den Port als geöffnet an (am 6.7. zu letzt geöffnet und in der selben Sekunde auch wieder geschlossen), und dann wird er nicht mal erwähnt.
Das ergibt alles keinen Sinn
Vielen Dank trotzdem!