Kodi Fragen eines As6204T Neulings

nadelmanni

New member
1 Feb. 2017
25
0
0
Hallo gemeinde,

ich habe mein NAS per HDMI am Onkyo Audio Receiver TX-NR818 hängen und konsumiere
Videos, Musik und Fotos per Kodi.
1.Eigentlich wollte ich den HDMI Ausgang das NAs direkt auf den 4k TV bringen um unsere privaten 4k Videos in bester Qualität
anschauen zu können. Hier war nun wieder das Tonsignal mein Problem. Wie kann ich denn den hochwertigen Ton in Master HD
der Videos oder Musikdateien ohne Verlust auf den AV Receiver bringen?

2.Damit ich den Ton nicht nur am Fernseher konsumieren kann, habe ich nun den HDMI Ausgang des NAS auf den AV Receiver gelegt.
Doch nun geht mir sicherlich das 4k Material durch den Onkyo zugrunde oder kann ich beim Onkyo das Bildsignal unversaut durchleiten lassen?

Noch eine Frage:
3.Wenn ich den HDMI Des NAs anzapfe und zum Beispiel per Funktastatur Kodi bediene, verschiebt sich das Bild am TV derart, daß wichtige Bedienelemente
z.B. zum Beenden der App nicht zu sehen sind. Dann musste ich schon die NAS von hand abschalten und neu starten lassen.
Warum stellt sich das Bild nicht von selber auf die Größe des TVs ein?

Der Tv ist ein LG 60UF8509-ZB


DANKE
 

Toto

New member
5 März 2017
1
0
0
Hi,
ich kann dir nicht alle Fragen beantworten, aber die Anpassung der Bildschirmgröße geht meines erachtens für das A.Portal über dessen Einstellungen, die kannst du bis zu gewissen Prozentzahlen skalieren (3%). Ich habe das gleiche Problem, damit wird es etwas besser - Bei mir nicht ganz opti, aber immerhin..
Bei Kodi musst du unter den Optionen schauen, dort kannst du die Bildschirmgröße detailliert anpassen, so dass es auch genau passt. Wenn du die Option nicht findest, schreibe nochmal und ich mach mal einen Screenshot.
Gruss
 

totti

New member
21 Feb. 2017
114
0
0
Eigentlich sollte es reichen, wenn du in Kodi "Passtrough" einstellst (Kodi auf "erweitere Einstellungen" umschalten) und dort die Tonarten auswählst, mein Denon X2000 kann jedenfalls HD Ton und das funktioniert auch.
Kann dein Denon denn 4k?
Hab auch einen LG Plasma 60 Zoll und da verschiebt sich nichts, kannst am TV ja auch einstellen, wie er mit Bild umgehen soll. Ist bei meinem unter Quick Menü-Format und steht auf "Just scan"
 

Catamenia

Member
12 März 2017
286
2
18
Esslingen
Kodi Video und Audio Einstellungen

Hallo nadelmanni,

ich hatte anfänglich auch die oben genannten Probleme und das mit dem Bild habe ich schlussendlich über den Fernseher geregelt.
Ich hab einen Samsung Fernseher und habe bei Bildoptionen (Wo man die Anzeige fest einstellen kann z.B. 16:9, 4:3, NurScan etc...) -> Nur Scan eingestellt.
Seither hab ich keine Darstellungsprobleme, sprich verschobene Anzeige mehr. Mit Overscan hab ich das nicht hinbekommen.

Unter ASUSPORTAL hab ich bei Auflösung auto drin gelassen, damit fahr ich aktuell am besten, aber Du kannst auch die festen Werte Deines Fernsehers auswählen.
Unter dem Punkt Overscan hab ich "keine" eingestellt!

Beim Kodi in den Einstellungen den AV-Receiver sprich den HDMI Anschluss unter den Video und Audio Optionen einstellen.
Du solltest die Einstellungsebene im Kodi auf Expert einstellen (ist unten links auf der Hauptseite der Optionen, siehe Bilder unten), damit Dir auch alle möglichen Einstellungen angezeigt werden.
Hier auch eine Anleitung zum Nachlesen: http://www.kodinerds.net/index.php/Thread/9656-Audio-und-VideoEinstellungen-in-Kodi-und-OS/

Hier die Bilder, wie ich es unter Kodi bei mir auf meinem AS6204 eingestellt habe:

System - Video 1.jpg

System Audio 1.jpg

System Audio 2.jpg

Ich hoffe ich konnte damit ein bisschen weiter helfen :)

Ganz lieben Gruß und einen ganz schönen Sonntag wünscht
Catamenia
 

totti

New member
21 Feb. 2017
114
0
0
Kodi wurde gerade im Appcenter aktualisiert, jetzt als 17.6 erhältlich.
 

rednag

New member
24 Aug. 2017
35
0
0
Gut zu wissen.
Danke für die Rückmeldung. werde es bei Gelegenheit ausprobieren.
Ich streite mich noch mit Nextcloud...:)
 

rednag

New member
24 Aug. 2017
35
0
0
Hat wer Kodi mit einer MySQL-DB auf der NAS am laufen? Falls ja: Wo finde ich den Pfad wo die as.xml mit den Credentials für die Datenbank abgelegt werden muß?