Problem mit EZ-Router

ranhideaki

New member
7 Feb. 2017
1
0
0
Moin Moin,

ich habe leider ein Problem mit dem Einrichten des EZ-Router bei meinem NAS AS3204T.
Es erscheint der Fehler "Mehrere Router erkannt. Die IP des/der externen Router weicht von der/den externen NAS-IP ab. Bitte überprüfen sie ihre Netzwerkumgebung."

Dieser wurde hier auch schon mehrfach genannt aber eine Lösung gab es nicht wirklich.
Ich habe eine Fritzbox 6490 und die Ports sind freigegeben sowie auch UPnP ist aktiviert.

Was mich nur etwas verwirrt ist, dass wenn ich auf das Ausrufezeichen klicke für mehr Informationen,
1.JPG
dort dann "NAS WAN IP" steht und dahinter die IPv4 Adresse meines Internet Providers (Kabel Deutschland)
doch dieser arbeitet seit längerem regulär nur mit IPv6 und tunnelt nur die IPv4 Adresse.
Dazu kommt, wozu braucht das NAS die WAN Adresse?
Wenn man sich die Fehlermeldung anguckt und die IP Adressen der NAS und der Fritzbox vergleicht,
dann habe ich laut NAS Information folgendes:

NAS IP: "WAN IP"
Router WAN IP: 10.0.0.1

laut Fehlermeldung sind beide Geräte nicht im selben Netz, zwischen dem 10er Netz und dem WAN Netz liegen auch Galaxien.
Aber eingerichtet sind beide im Selben Netz
Router: 10.0.0.1
NAS: 10.0.0.10

Wie kann das Problem gelöst werden?
 

totti

New member
21 Feb. 2017
114
0
0
Bist du da schon weiter gekommen?
Hab eine Fritz 6490 Cable und kann das überhaupt nicht aktivieren, kommt immer nur , das ich keinen UPnp Router hätte. Upnp ist in der Fritz aber eingeschaltet.
 

kreni

New member
25 Nov. 2013
137
0
0
Hallo wo zu braucht Ihr den EZ-Router. Die Ports die Ihr braucht könnt Ihr auch selbst öffnen mit der Fritzbox.
 

mum

Member
2 März 2016
53
0
6
Hallo,
habt ihr mal versucht, auf der Fritzbox die Selbstständige Portfreigaben einzuschalten?
Und habt Ihr die Protweiterleitung auf der NAS für die Services freigegeben?
 

totti

New member
21 Feb. 2017
114
0
0
Das man Ports auch manuell in der Fritz freigeben kann ist schon klar aber wieso funktioniert es mit dem EZ nicht? Und UPnP ist eingeschaltet in der Fritz.
Nicht jeder kennt sich damit perfekt aus und weiß, welche Ports man überhaupt freigeben muss (so wie ich). Da wäre das EZ Router ganz hilfreich, wenns denn funktioniert...
 

kreni

New member
25 Nov. 2013
137
0
0
Bei jeder Anwendung stehts doch dran welche Ports das sind. Da muss man sich nicht wirklich auskennen. Einfach versuchen und die Ports testen.Ob diese offen sind.http://canyouseeme.org/
Bei Meinen Asus Router hatt das geklappt. Mit den EZ.Aber das macht man nicht weil dan kann jeder Software ports öffnen.
Die Fritzbox wird nicht unterstützt warum auch immer.Das ist in meinen Augen aber kein Beinbruch.
 

totti

New member
21 Feb. 2017
114
0
0
Die Fritzbox wird nicht unterstützt warum auch immer.

Lt. Asustor ist die 7490 aber als kompatibel gelistet und die 6490 ist ja baugleich nur eben mit Kabelanschluss statt DSL.


@mum, danke fürs Bild. Hast die die Ports unter "Portweiterleitung" vorher manuell eingestellt im Router? Ich hab auch noch ne Qnap 453 und da geht es problemlos wenn in der Fritz UPnP eingestellt ist.

Edit: Ich weiß das einige das TamTam nicht nachvollziehen können wegen der EZ Geschichte aber mir lässt sowas immer keine Ruhe und ich will wissen warum etwas nicht funktioniert :)

Den Fehler hab ich aber jetzt gefunden: Schuld war das aktivierte Teredo Protokoll der Fritzbox. Nachdem ich das deaktiviert habe, funktioniert EZ Router
 

kreni

New member
25 Nov. 2013
137
0
0
Oh hab gedacht wenn es nicht geht dann ist es so. Da auf die Liste habe ich nicht geschaut.
Wie hast DU das Protokoll deaktiviert ?
 

totti

New member
21 Feb. 2017
114
0
0
Bei meiner freien 6490 ist das unter: Internet-Filter-Listen- letzter Eintrag unten (erweiterte Ansicht der Fritz einstellen)
 

mum

Member
2 März 2016
53
0
6
Den Fehler hab ich aber jetzt gefunden: Schuld war das aktivierte Teredo Protokoll der Fritzbox. Nachdem ich das deaktiviert habe, funktioniert EZ Router

Hallo Totti,

super, das freut mich das es bei dir funktioniert hat. Bei mir 7490 ist das Protokoll aktiv und es funktioniert trotzdem :confused:.
Aber, hier würde ich mir keine Gedanken machen, Hauptsache es läuft. ;)
 

totti

New member
21 Feb. 2017
114
0
0
Naja, hab ich mich wohl zu früh gefreut ... zumindest jetzt nach dem Update auf die 2.7.
Am Router hab ich nichts geändert aber ADM behauptet jetzt wieder ich hätte keinen UPnP Router

Geht wieder nicht und im Moment kann ich auch nicht mal Apps übers App Center installieren. Kommt immer Netzwerkfehler Ref 5608 Edit: Liegt wohl an den Asustor Servern, denn die Downloads von der WEB Seite brauchen auch ewig.
 

Catamenia

Member
12 März 2017
286
2
18
Esslingen
Hallo Ihr Lieben,

das Problem mit EZ Router und FritzBox habe ich schon länger.
Hab hierfür auch eine Lösung nur leider keine Erklärung.
Richtet einfach alles über EZ Router ein, auch wenn es danach fehl schlägt.
Wartet einen Tag und guckt euch das ganze dann auf dem NAS nochmal an und ihr werdet merken, dass es dann funktioniert.
Warum das so ewig dauert, bis das NAS und die Fritzbox (bei mir 6490 von Unity Media) miteinander richtig kommunizieren habe ich noch nicht herausgefunden.
Der Tipp mit dem Toredo Protokoll hat bei mir leider nicht geholfen.

Das Protokoll lässt sich auf der FritzBox unter Internet -> Filter -> Listen -> Teredo Filter aktiv abschalten.

Alle geplagten Unity Media Kunden mit FritzBox 6490 können nun darauf hoffen, dass jetzt bald auch die verbesserte Firmware Version von AVM für uns endlich ausgerollt wird, da viel BugFixing im Bereich der Ports erfolgt ist und dann vielleicht auch der Connect mit dem EZ Router auch wieder besser klappt.

Ganz lieben Gruß
Catamenia
 

totti

New member
21 Feb. 2017
114
0
0
Moin,

hab letzte Woche das Update bei meiner (freien) 6490 auf die 6.83 gemacht und EZ Router funktionierte danach auf Anhieb.
Mit der alten Fritz Firmware hatte ich das einmal hinbekommen aber dann nicht mehr, egal ob mit oder ohne Teredo.
 

Daniel

New member
6 Juli 2017
1
0
0
Moin,

ich hatte mit meiner Fritzbox 7390 (OS 6.83) und der AS6202T (ADM 2.7.3) das gleiche Problem. Mit dem Teredo-Protokoll deaktivieren hat auch nicht funktioniert.
Womit es dann letztendlich funktioniert hat war im ADM-Defender alle Verbindungen zulassen. Somit konnte ich EZ-Router verwenden, die Posts in der FB freischalten lassen und danach im ADM-Defender wieder alle Verbindungen verweigert bis auf meine "Erlauben"-Richlinien.

Gruß
Daniel
 

markus.e

New member
14 Juli 2017
5
0
0
Das Protokoll lässt sich auf der FritzBox unter Internet -> Filter -> Listen -> Teredo Filter aktiv abschalten.
Das hat bei mir erstmal funktioniert

Ich bin ganz neu bei Asustor und habe mir den Wechsel von Qnap auf Asustor etwas einfacher vorgestellt . Aber Asustor scheint kein Freund der Fritze (7490 ) zu sein .
Vorallem ist die Community echt klein , ich dachte Asustor ist etwas weiter verbreitet .
 

pewi

New member
2 Sep. 2014
92
0
0
Auch ich kann (bisher) EZ-Router nicht verwenden (AS-5104T und FRITZ!Box 6490 Cable).
Anfangs heißt es: "UPnP ist im Router freigegeben" (sinngemäß)
Später dann: "Kein Router mit UPnP bzw. UPnP nicht freigeben"

Trotz meiner bereits (fast) 1000 Versuche werde ich nochmal alle Tipps hier systematisch durchgehen.

Aber noch ein Problem in diesem Zusammenhang:
Auf "www.asustor.de" kann man unter "Kompatibilität - EZ-Router" unter "Ich möchte ein kompatibles Gerät melden." weitere Geräte melden.
Dabei tauchen bei mir 2 Fragen auf:
1. Man kann nur NASen aus einer vordefinierten Liste auswählen (meine ist nicht dabei)
2. Gibt man dort Geräte ein, die:
a. sich (bei einem Anwender) als kompatibel erwiesen haben oder
b. man (als Anwender) gerne von Asustor geprüft und in die Kompatibilitätsliste aufgenommen hätte
 

rednag

New member
24 Aug. 2017
35
0
0
Also ich würde Ports NUR manuell in im Router forwarden. Das ganze UPnP oder EZ-Gedöns ist mir suspekt.
Ich für meinen Teil will wissen welches Gerät und warum einen Port benötigt.
Das hat auch den Vorteil daß man weiß was man und warum gemacht hat.

Sagt der Neue hier im Kreise.
 

totti

New member
21 Feb. 2017
114
0
0
Na wenn du weißt warum welches Gerät welchen Port benötigt, dann bist du aber schon recht fortgeschritten, ich weiß es jedenfalls nicht.Vielleicht noch welchen Port man freigeben muss aber nicht unbedingt warum. Nicht jeder möchte so tief in die Materie einsteigen und auch nicht jeder läuft mit einem Kupferhelm rum ;)
So ein Fertig NAS ist ja nun mal mehr oder weniger für Einsteiger gedacht, die sich nicht unbedingt erstmal stundenlang mit irgendwelchen Netzwerkgeschichten rumärgern möchten, von daher bin ich der Meinung, das der Anfang erstmal möglichst Einsteigerfreundlich sein sollte. Wenn man da weiter einsteigen möchte, kann man das ja dann immer noch machen.

@Pewi, welche Software hat deine Fritz? Nach dem Update auf die 6.83 meiner freien Fritz 6490, ging EZ auf Anhieb.